CubeWorld
Clan / Formado por 102 miembros
Temática: VideoJuegos
Comunidad de CubeWorld de habla hispana
Responder / Comentar
 
09-07-2013 / 14:49 h#1
Nivel 46
3315
4
20
261

Pedir moderación

Pues el MC me va a casi 200 fps pero el cube world en la demo me va lageasisimo, y tengo buena grafica, ¿podria ser el procesador que es un poco normalillo? y por las dudas tengo 16GB de RAM  .
09-07-2013 / 15:10 h#2
Nivel 52
5040
1
94
432

Pedir moderación

¿Que procesador tienes?
09-07-2013 / 16:01 h#3
Nivel 46
3315
4
20
261

Pedir moderación

Mostrar cita
¿Que procesador tienes?
Intel core i3
09-07-2013 / 16:09 h#4
Nivel 52
5040
1
94
432

Pedir moderación

Mostrar cita
Mostrar cita
¿Que procesador tienes?
Intel core i3
Joder, pues debe ser error de el direct x o yoquese pero con 16 GB de ram, una grafica buena y una intel core i3... a mi me va y tengo 8 GB de ram y un i7
09-07-2013 / 16:11 h#5
Nivel 46
3315
4
20
261

Pedir moderación

Mostrar cita
Mostrar cita
Mostrar cita
¿Que procesador tienes?
Intel core i3
Joder, pues debe ser error de el direct x o yoquese pero con 16 GB de ram, una grafica buena y una intel core i3... a mi me va y tengo 8 GB de ram y un i7
Pues sera eso, tendre que llamar a un tecnico .
09-07-2013 / 16:20 h#6
Nivel 46
3315
4
20
261

Pedir moderación

Y encontré la solución era que tenia que borrar un archivo .dll que ponía d3d9 o algo asi ahora me va PERFECTO un saludooo 
Responder / Comentar
Clan > CubeWorld > No me corre please helpSubir
Amigos Online
No hay nadie conectado.