Juegos
Usuario anónimo
Iniciar sesión | Regístrate gratis
Inicio foros Noticias Nuevos temas Normas de uso Ayuda
Napoleon: Total War
Foro del juego
Problemas de rendimiento!!Tema:

Problemas de rendimiento!!

Twittear

0

0

Compartir

0

Responder / ComentarPágina: 12 | Siguiente >>
 
Hace 5 años1
400257Nivel 10
Hola a todos, el juego me va bastante lento cuando juego las batallas, incluso cuando pelean pocas unidades. El Empire me corria bastante rapido incluso en batallas cargadas de unidades. A alguien le pasa lo mismo? los graficos predeterminados estaban todos en alto y tengo una maquina q tendria q soportar estas opciones: gforce 9800GTX+ de 512, procesador phenom quad 9850 de 2.5 ghz y 4 gigas de ram. Capaz q son los drivers pero los cambie hace poco       si alguien puede darme una mano se los agradezco.   
Hace 5 años2
0009Nivel 2
Es raro porque tienes una máquina muy potente, yo lo tengo y me tira bien a normal. Lo mejor es que bajes la resolución, y si no quieres revisa el antivirus (desactivalo), haz un overclock a la gráfica con rivatuner o si no funciona mira de depurar un poco tu pc.

Espero que te sirva.
Hace 5 años3
10010Nivel 1
Buenas a todos. He comprado el juego esta semana, pero tengo un problema. Cuando juego las batallas, no veo el cuerpo de los soldados; es decir: en la caballeria solo veo los caballos, y en la infanteria solo veo las bayonetas y las mochilas ¡¡¡¡¡¡¡   Sería gracioso si no fuera frustrante. Por favor, darme alguna solución. Gracias.
Hace 5 años4
900489Nivel 12
TotalWar si que es raro ya que el Napoleon va bastante mejor que el Empire, lo veo mucho mas optimizado, intenta desactivar alguna de las cosas que consuma mas recursos como el antialisin, baja un poco la sobras, los filtros, yo por ejemplo el antialisin lo tengo desactivado, no se nota tanto y chupa tela, tengo la misma grafica que tu solo que de 1 giga y yo lo juego con resoluciones altas casi a tope en todo menos los filtros y el antialisin.

Cocoliso lo tuyo tiene pinta de ser los drivers de tu grafica que no los tienes actualizados, busca la ultima version oficial para tu tarjeta e instalalos, seguro se te soluciona, al menos no veo que pueda ser otra cosa.
Hace 5 años5
400257Nivel 10
Muchas gracias a todos por las respuestas, encontre la solucion desactivando el PhysX del panel de control de la targeta y la verdad q ahora anda de puta madre inluyendo con al antialias a 8x....  asi q si quieren prueben esto q le dije a mi me dio muy buenos relultados
Hace 5 años6
0001Nivel 1
Cocoliso has encontrado la solución?? Porque a mi me sucede lo mismo y he intentado muchas cosas, como cambiar las opciones de la tarjeta y demás pero no hay forma.
Hace 5 años7
0006Nivel 2
Buenas a todos. He comprado el NTW hace unos días y no consigo jugar correctamente con él. En concreto en las batallas me salen partes de la pantalla con rayas multicolor y el juego se queda enganchado. Tengo un equipo antiguo aunque actualizado al máximo de sus posibilidades. El procesador es un P(?) a 2.4 gh. Tengo 1.5 Gigabites de RAM y una tarjeta grafica ATI RADEON HD 4600 de 1 Gb. No se si será problema de la memoria RAM, un tanto escasa. Cuando juego, pongo un optimizador de memoria para que quede libre toda la posible (Gamebooster). Cuando estoy en el mapa de campaña no me suele dar problemas, aunque alguna vez tb me han salido las dichosas rayas. Las batallas autoresueltas no me dan ningún tipo de problema, es cuando bajo directamente al campo de batalla. He jugado con este equipo al Medieval II sin ningún tipo de problema, y probé el Empire y tampoco me dio problemas.
¿ Alguna idea ?
Hace 5 años8
900489Nivel 12
Actualiza los drivers de tu tarjeta grafica.
Hace 5 años9
0006Nivel 2
Creo que los actualice ayer. Volveré a intentarlo. 
¿ Crees que con el sistema que tengo debería funcionar?.
Hace 5 años10
0006Nivel 2
Actualice los drivers y sigue dándome el mismo problema: cuando entro en batalla todo el interfaz con las fichas de unidades y acciones, las banderas y los mensajes salen completamente en forma de rayas de colores y el juego se queda colgado.
Lo he puesto en calidad automática y en media y no hay manera.
Hace 5 años11
0006Nivel 2
¿ Se puede juagr al NTW sin conectarse a STEAM ?. ¿ Puedo desinstalar esta aplicación ?. Supongo que me resta memoria RAM cuando se activa
Hace 5 años12
900489Nivel 12
Puedes jugar el Napoleon sin conexion a internet, simplemente quitando el cable de red y al arrancar el Steam le das a "Modo Desconectado", pero no puedes arrancar el Napo sin el Steam o al menos no tengo ninguna noticia de que esto se pueda hacer, si crees que es problema de ram que pudiera ser ya que como dices tienes bien actualizados los drivers de tu grafica, lo mas recomendable seria que metieras mas ram a tu pc esta tirada de precio y no te supondran un gran desembolso.
Hace 5 años13
0006Nivel 2
Gracias por tus consejos. El problema es que mi placa no admite mas que 1.5 gb. (3 slots de 512 mg).
Es una pena no poder jugar a pleno rendimiento por culpa de la Ram.
He probado una configuarción que encontré en Sega-support que poniendo el juego en modo ventana y bajando la calidad al mínimo me está funcionando. Voy probando poco a poco aumentando la calidad de alguna cosa hasta que vea que no funciona.
Lo extraño es que en la campaña de Italia, todo me funcionó bien. Es en la campaña de Egipto donde estoy teniendo los problemas. Quizá se porque hay más unidades y tira de memoria en exceso y el equipo no puede con todo. 
Creo que la tarjeta si es potente. 
En cualquier caso, muchas gracias por haber contestado.
Hace 5 años14
0001Nivel 1
Tengo un pc con esta configuracion- grafica ati 5870 2giga de ram intel core duo e8500 targeta de sonido xfi extreme audio pues el problema es que napoleon total war funciona mal curiosamente la intro yel previo al jueguo y la interfazsi funciona pero el jueguo sale con texturas comrompidas aparte temgo todos los driver actualizados alguien puede echarme una mano saludos
Hace 5 años15
0003Nivel 1
Ola.. yo el problema k tengo es que no puedo unirme a la mayoria de las partidas en multijugador.. es decir.. voi a la lista de batallas i cuando intento entrar la mayoria de las veces me pone k no a sido posible unirse op k el anfitrion no responde.. algunbas si k puedo pero en la mayoria no.. alguien podria decirme si sabe k puedo acer para solucionarlo.,.
Hace 5 años16
900489Nivel 12
Abre los puertos del routers, aqui te dejo un tutorial de como se hace:

http://clanguardias.com/foro/ayuda-tecnica/abiendo-los-puertos-del-router-a-hachazosel-tutorial-definitivo/
Responder / Comentar
Página: 12 | Siguiente >>

Temas relacionados con "Problemas de rendimiento!!" (beta)

Problemas con Napoleon Total War!! - Foro PC
Las frases más destacadas de Napoleón - Grupo Todo Historia
Ayuda traje napoleon - Foro Assassin's Creed Unity
(SPOILER) Duda Napoleón - Foro Assassin's Creed Unity

Foros > Napoleon: Total War > Problemas de rendimiento!!
Amigos Online
No hay nadie conectado.