Juegos
Usuario anónimo
Iniciar sesión | Regístrate gratis
Inicio
PC
PS4
XOne
Switch
3DS
PS3
X360
Wii U
Vita
iOS
Android
Noticias
Videos
Foros
Comunidad
Inicio foros Noticias Nuevos temas Normas de uso Ayuda Tienda
Total War: Rome II
Total War: Rome II
 Plataforma
PC
Mac
  • Ficha
  • Análisis
  • Noticias
  • Artículos y reportajes
  • Videos
  • Imágenes
  • Trucos y Guías
  • Conexiones
  • Foro del juego
Foro del juego

Responder / Comentar
Hace 3 años / Respuestas: 7 / Lecturas: 6001
Twittear

Compartir

Ayuda no me arranca

Hola,

Bueno pues llevo jugadas unas 40h de juego y una mañana como otra cualquiera voy a jugar y resulta que se me queda atascado en la primera pantalla con fondo rojo que pone total war rome 2. El raton lo puedo mover y tiene el circulo que muestra que esta cargando pero no entra a la intro... nada se queda asi todo el rato. Me puse en contacto con steam porque lo compre online y me han dicho que valide el juego. Lo he hecho y nada, y ahora que me ponga en contacto con el suporte de total war rome 2... alguien sabe que puede ser? Ya digo que he jugado tan normal y tengo un buen ordenador...

AYuda plzzzz
Hace 3 años1
Hola buenas la solucion es bastante facil , tienes que borrar la carpeta. Rome 2 donde se encuentran las partidas guardadas , normalmente esta en usuarios y se llama creo app data para ver esa carpeta tienes que poner ver carpetas ocultas ( los pasos de memoria no los se , pero es super facil ) una vez descubierta la carpeta oculta es en esa carpeta roaming / creaty asamble / rome 2  .
Borra la carpeta rome   2. , despues inicia steam rome 2 propiedades y verificar cache , con esto se me soluciono a mi

Si tienes partidas guardadas pueees sacarlas de la carpeta rome 2 / save game y una vez verificado el cache. Las vuelves a meter donde estaban.

Si no logras encontrar la carpeta oculpa en cuanto este en casavte indico los pasos para descubrirlas y los directorios.

Espero k te ayude

Pd: se me olvido decir k estoy con el movil
EDITADO EL 20-10-2013 / 21:48 (EDITADO 1 VEZ)
Hace 3 años2
@Garlitus
Yo también tengo el mismo problema, he reinstalado el juego y sigue con el mismo error, no encuentro la carpeta que dices, 
Gracias por todo!
PD: que vergüenza de juego, cada vez me dan mas ganas de pillarme la play 4
Hace 3 años3
Teneis mods instalados??????? 

Ami me paso eso al instalar el parche 5 borre todos los mods manualmente verifique cache y ya va perfecto.


los mods eran el radious. Al intalarlos por la workshop va perfecto de nuevo. espero que esto os lo solucione.
Hace 3 años4
@Malallet
Mostrar cita
Teneis mods instalados??????? Ami me paso eso al instalar el parche 5 borre todos los mods manualmente verifique cache y ya va perfecto. los mods eran el radious. Al intalarlos por la workshop va perfecto de nuevo. espero que esto os lo solucione.
Yo no me fio del workshop no se, prefiero meterlos a mano e ir actualizando conforme salen los parches, ya que Radious sube las actualizaciones el mismo dia en que salen los parches practicamente.
Hace 2 años5
@Kricso
Mostrar cita
@Garlitus Yo también tengo el mismo problema, he reinstalado el juego y sigue con el mismo error, no encuentro la carpeta que dices, Gracias por todo! PD: que vergüenza de juego, cada vez me dan mas ganas de pillarme la play 4
que sistema tienes. Yo tengo el windows 7 . Ve a C, busca una carpeta amarilla que ponga usuarios, ábrela, busca otra con tu nombre, ábrrela y ya encontrarás la carpeta appdata.Yo tampoco la encontraba.Espero haberte ayudado.Un saludo, y no instales mods hasta que estos terminen con us puñeteros parches.Un saludo
Hace 2 años6
A mi me pasaba lo mismo y me puse a investigar y encontré una solución mucho mas fácil, simplemente tienes que eliminar las carpeta que esta en C:UsersUsuario(el nombre de tu usuario)AppDataRoamingThe Creative AssemblyRome2 borras todo lo que tenga dentro excepto la carpeta save_games y listo ya podrás entrar
Hace 2 años7
@Croxendor una pregunta ya te digo que yo en los ordenadores pésimo y es que la carpeta users en windows 8 donde la encuentro??
Responder / Comentar
Foros > Total War: Rome II > Ayuda no me arranca
Temas Populares
NORMAS Y RECOMENDACIONES

Guía de conducta / Normas / Ayuda

Moderadores: Izotzuhure, Melfice y Mostro1972

Amigos Online
No hay nadie conectado.
Hay 7 respuestas en Ayuda no me arranca, del foro de Total War: Rome II. Último comentario hace 2 años.
LOS ARTÍCULOS DEL MOMENTO
Dragon Quest VIII
Dragon Quest VIII
Super Mario Run
Super Mario Run

SECCIONES

  • Noticias
  • Videos
  • Análisis
  • Artículos
  • Trucos y Guías

JUEGOS POR

  • Género
  • Lanzamientos
  • Valoración
  • Top 100 Juegos
  • Todos los juegos

COMUNIDAD

  • Regístrate
  • Foros
  • Nuevos temas
  • Normas de uso
  • Ayuda

3DJUEGOS

  • Sobre la revista
  • Contacto
  • Publicidad
  • Información legal
Juegos© 3DJUEGOS S.L. 2005-2016. TODOS LOS DERECHOS RESERVADOS. SOBRE 3DJUEGOS | INFORMACIÓN LEGAL
UNA MARCA DE
YouTube
Facebook
Twitter
Google+
Instagram
RSS