Juegos
|
Inicio
PC
PS4
XOne
Switch
3DS
PS3
X360
Wii U
iOS
Android
Videos
Foros
eSports
Inicio foros Noticias Nuevos temas Temas de Comunidad Ayuda Tienda
Assassin's Creed: Origins
Assassin's Creed: Origins
 Plataforma
PC
PS4
XOne
  • Ficha
  • Análisis
  • Noticias
  • Artículos y reportajes
  • Videos
  • Imágenes
  • Trucos y Guías
  • Conexiones
  • Foro del juego
Foro del juego
  • Todos
  • Nuevos
  • Trucos y Guías
  • Tus Favoritos

Responder / Comentar
12
Siguiente
Foro Assassin's Creed: Origins
Por Invizinator2817
Hace 2 meses / Respuestas: 24 / Lecturas: 3093

No puedo empezar a jugar

Buenos dias, ayer me compre el juego y he experimentado un problema que me impide jugar. Al instalar el juego en el PC y posteriormente darle a jugar, el juego arranca la pantalla pequeña que sale antes de iniciarse. Una vez está ahi la pantalla, ya no avanza más y no se abre ninguna pestaña por más que espere. 

No creo que sea debido al rendimiento de mi Pc pues es practicamente nuevo. Es así 
Nvidia GeForce GTX 1060 6gb
i5 7500
8 GB de RAM 

También he instalado los ultimos drivers del 23 de octubre. No se que puede estar fallando y es una putada porque no me permite jugar pese a haber comprado el juego con todas las de la ley. 

Gracias un saludo.
Ireenee96118Hace 2 meses1
Buenas, me pasó lo mismo y lo solucione: tienes que desinstalarlo y volverlo a instalar en el disco duro donde tienes el Windows (En el C)
Prueba eso y nos comentas!
Christianced3Hace 2 meses2
Tambien tengo el mismo problema. Probe desinstalarlo y volver a instalar asi tambien como uplay y steam pero no hay forma. No se que hacer.
VOIDERgame6Hace 2 meses3
Me pasa lo mismo... 

- He reinstalado Uplay
- He reinstalado el juego
- He actualizado mi tarjeta gráfica (Nvidia Geforce Gtx 660)
- He comprobado el DirectX
- He instalado el juego y Uplay en los diferentes discos duros (Tanto con el del Sistema como con el secundario)

...Y nada de nada, no consigo hacer que funcione, la verdad es que estoy bastante mosca y se de primeras que no es mi PC, además de que hay bastante gente a la que no le funciona, estoy jugando a bastantes juegos que acaban de salir, el Shadow of War entre ellos y no me han dado ningún tipo de problema...
Rompeteclas133Hace 2 meses4
A mi me pasó la primera vez que quise jugar, que me dejo toquitear en opciones pero al iniciar la partida en la pantalla de carga me lanzo al escritorio, pero al instalar la versión mas reciente de los drivers de nvidia me fue perfe y eso que yo burreo la versión del juego con reshades y cosas asi.
Enzocarp9815Hace 2 meses5
@Ireenee96
Mostrar cita
Buenas, me pasó lo mismo y lo solucione: tienes que desinstalarlo y volverlo a instalar en el disco duro donde tienes el Windows (En el C) Prueba eso y nos comentas!
La ruta exacta sería C:\ Es esa, no?
1 VOTO
Ireenee96118Hace 2 meses6
@Enzocarp98 Si, a esa me referia.

Los que tengáis el mismo problema no sois los únicos, me metí en el foro oficial de Ubisoft y hay mucha gente con el mismo problema, ha probado en reinstalar volverlo a instalar actualizar drivers y de todo y sigue sin funcionar. Supongo que sera algún error de Ubisoft, espero que os lo arreglen pronto con algún parche :/
VOIDERgame6Hace 2 meses7
Sip, parece ser que no somos los únicos...He estado viendo foros tanto en Español como en Inglés y los mismos problemas...Crasheos y crasheos...A ver si lo arreglan pronto.
Iamprincealex2Hace 2 meses8
@Christianced bro a mi me pasa lo mismo , si lo solucionas avisa
Iamprincealex2Hace 2 meses9
@Invizinator bro si lo solucionas avisa
Christianced3Hace 2 meses10
Despues de intentar con todo, encontre la solucion. Lo unico que hice fue cerrar el MSI afterburner. Por fin el juego se ejecuto! de todas formas he visto en varios foros que dentro del juego tambien se crashea asi que voy a seguir testeandolo. Cualquier cosa aviso! Espero que les funcione. Saludos!
VOIDERgame6Hace 2 meses11
Yo no tengo ni Afterburner ni RivaTuner y me sigue sin funcionar...Alguna idea? 
Romanemmanuel39Hace 2 meses12
Me pasa lo mismo!!
No inicia...me aparece la ventanita que carga de la nube los datos guardados y después q termina eso no pasa nada!
Enzocarp9815Hace 2 meses13
Desinstalen el Advanced Systemcare y el Microsoft Visual C++ 2015 x64.
Yo hice esas 2 cosas y me abrió por suerte!

NO SE OLVIDEN DE REINICIAR, apenas hacen eso REINICIEN.
Zeussnnah1Hace 2 meses14
Es decepcionante ver que tanto esmero en publicidad y no sirve de nada, he intentado todo lo que dicen, incluso configure para que mi equipo arrancara con los 6 núcleos activos, pero ni así fue posible, también se queda en la pantalla pequeña y luego nada pasa... desinstale el visual, lo reinstale, y nada... si alguien consigue arreglar el conflicto, se los agradecería enormemente... en ultima estancia pediré un reembolso.
Enzocarp9815Hace 2 meses15
Desinstalalo y no lo reinstales, desinstalá el Advanced SystemCare si es que lo tenés, después actualiza los drivers, y REINICIA la PC, después intentá entrar.
Responder / Comentar
Anterior
12
Siguiente
Subir
Foros > Assassin's Creed: Origins > No puedo empezar a jugar
Temas Populares
NORMAS Y RECOMENDACIONES

Guía de conducta / Normas / Ayuda

Moderadores: Izotzuhure, Kogollin, Melfice y Mostro1972

Hay 24 respuestas en No puedo empezar a jugar, del foro de Assassin's Creed: Origins. Último comentario hace 11 días.
Juegos de la pasada generación que merecen más reconocimiento
Análisis Street Fighter V Arcade Edition

Juegos© 3DJUEGOS S.L. 2005-2018. . SOBRE 3DJUEGOS |