Foros

Problema con Open gl

Twittear

0

0

Compartir

0

Responder / Comentar
 
15-06-2011 / 06:541
103110603Nivel 28

Pedir moderación

Este problema que tengo es al abrir angry birds rio, me dice que open gl 2.0 no es soportado al igual que el 1.4 ya me lo descargue mas de 20 veces y todos dicen lo mismo 

Mi equipo:

AMD Athlon II x2 220 a 2.8 GHz
XfX Radeon HD 5670 1GB GDDR5
2GB de RAM Kingston a 1333 MHz

Cual puede ser el problema
Responder / Comentar
Amigos Online
No hay nadie conectado.