Usuario anónimo
Iniciar sesión | Regístrate gratis
Inicio foros Noticias Nuevos temas Temas de Comunidad Ayuda Tienda
Assassin's Creed 2
Assassin's Creed 2
Fecha de lanzamiento: 19 de noviembre de 2009
 · Plataforma
PCPS3X360DSMaciOS
Foro del juego
  • Trucos y Guías

Responder / Comentar
Foro Assassin's Creed 2
Por Yandrak121231
Hace 10 años / Respuestas: 6 / Lecturas: 2701

Assassin's Creed 2: No tengo sonido en el juego

Hola tengo un problema y es que desde esta mañana no se me oye los sonidos del juego, la tele y la play no son ya que la tele se oye poniendo los canales y el menu de inicio los sonidos que hace se escuchan incluse en el Uplay pero ya no se escucha ingame alguna sugerencia??
C-J-235

Conectado

Hace 10 años1
Mira en opciones el sonido no vaya a ser que lo quitaras sin querer  
Noidnel195Hace 10 años2
@Yandrak12
Mostrar cita
Hola tengo un problema y es que desde esta mañana no se me oye los sonidos del juego, la tele y la play no son ya que la tele se oye poniendo los canales y el menu de inicio los sonidos que hace se escuchan incluse en el Uplay pero ya no se escucha ingame alguna sugerencia??
Prueba a sacarle el polvo a la play... yo tuve problemas de ralentizaciones en el juego. Le saqué un poco y me fue bien. Para sacarle el polvo saca cualquier disco que tengas dentro; luego apaga la Play por detrás; luego deja pulsado el boton de EJECT y sin soltarlo enciende de nuevo la play por detras. No te asustes por el ruido, es el ventilador expulsando aire y polvo. Cuando termine apaga la play de nuevo por detrás y luego tras 2 segundos enciendela de manera normal, o haz de nuevo lo del botón EJECT si quieres sacarle un poco más. Espero que tengas suerte
Noidnel195Hace 10 años3
@C-J-
Mostrar cita
Mira en opciones el sonido no vaya a ser que lo quitaras sin querer
También puede ser eso
Yandrak121231Hace 10 años4
Are lo del polvo pero tambien me pasa con los demos asi no se que puede ser

P,d Lo del polvo no es.
EDITADO EL 24-12-2009 / 16:05 (EDITADO 1 VEZ)
Kingsorax1470Hace 10 años5
Pues mira en la configuracion de la play o algo.
THEdeerhunter501119Hace 10 años6
A mi tambien me paso lo mismo pero tuve qe sacarle polvo la encendi i los bordes de los numerosestaban mal la limpie otra vez a encendi abia una actualicacion la actualice yse me puso bien 
sige estos pasos y creo qe funciona 
ah ¡¡¡¡¡¡¡¡¡¡felices fiestas qe es 25 de diciembre¡¡¡¡¡¡¡¡¡¡¡
salu2.
Responder / Comentar
Subir
Foros > Assassin's Creed 2 > No tengo sonido en el juego

Hay 6 respuestas en No tengo sonido en el juego, del foro de Assassin's Creed 2. Último comentario hace 10 años.