|
Inicio
PC
PS4
XOne
Switch
3DS
PS3
X360
Wii U
iOS
Android
Videos
Foros
eSports
Inicio foros Noticias Nuevos temas Temas de Comunidad Ayuda Tienda
X-Blades
X-Blades
 Plataforma
PCPS3X360
  • Ficha
  • Análisis
  • Noticias
  • Artículos y reportajes
  • Videos
  • Imágenes
  • Trucos y Guías
  • Conexiones
  • Foro del juego
Foro del juego

Responder / Comentar
Foro X-Blades
Por Marcossanchez6662
Hace 9 años / Respuestas: 2 / Lecturas: 1077

X-Blades: Problema para hacer andar el juego......

Hola soy marcos, instale el x-blades y me anda trabado el menu y el juego, no es problema de la intalacion por que lo instale como 500 veces ya!!! y la baje las sombras iluminacion y demas y me pasa lo mismo.............. tengo una intel celerom 2.67 Ghz, windows xp, una placa de video nvidia geforce 7100 de 512 y 1,5 gb de ram..............................................les agradeceria que me ayuden y que me digan que puedo  hacer por que estoy desesperado, con el nba 2k9 me pasa lo mismo y tiene exactamente los mismos requisitos que el xblades.......... muchas gracias.
Markiim19Hace 9 años1
Si no me equivoco debe ser el hecho de que el micro cea un Celeron, por mas q funcione a muchos Ghz., la tecnologia ahora no se mide por cuantos Ghz. tiene un micro (no es q ya no se mida asi, sino q lo q importa ahora es cuantas instrucciones se puedan efectuar por ciclo de reloj, o Hz.), por ejemplo, yo tengo un micro inferior al tuyo, es de 2.31 Ghz., pero bueno, es un Phenom X3, pero yo creo q con un buen Pentium 4, tipo 3 Ghz. tendria q andar, y si no, anda a lo seguro y usa un procesador de doble nucleo. La placa no estoy seguro, pero creo q tambien debe influir, te repito no estoy seguro, porq el juego no tiene grandes requerimientos, y la placa no es tan antigua.

Espero haberte ayudado  
JUANBOT7471Hace 2 años2
AL COMIENZO DEL JUEGO CUANDO ABRO EL MENU NO PUEDO USAR NI EL CURSOR NI EL MOUSE PARA SELECCIONAR EL ITEM TERREMOTO.- AYUDA X FAVOR!
Responder / Comentar
Subir
Foros > X-Blades > Problema para hacer andar el juego......

Hay 2 respuestas en Problema para hacer andar el juego......, del foro de X-Blades. Último comentario hace 2 años.