|
Inicio
PC
PS4
XOne
Switch
3DS
PS3
X360
Wii U
iOS
Android
Videos
Foros
eSports
Inicio foros Noticias Nuevos temas Temas de Comunidad Ayuda Tienda
Final Fantasy XIII
Final Fantasy XIII
 Plataforma
PCPS3X360AndroidiOS
  • Ficha
  • Análisis
  • Noticias
  • Artículos y reportajes
  • Videos
  • Imágenes
  • Trucos y Guías
  • Conexiones
  • Foro del juego
Foro del juego

Responder / Comentar
Foro Final Fantasy XIII
Por ApothenG20
Hace 4 años / Respuestas: 8 / Lecturas: 1706

Final Fantasy XIII: Problema con el juego

Buenas como dice el título tengo problemas con el juego, en este caso de rendimiento
De buenas a primeras el juego me funciona a saltos sin saber porque 

Mi PC tiene:
AMD FX 4130 Quad Core
GTX 650 2 GB 
8 GB RAM

Agradecería si alguien podría ayudarme.
Gracias
KostusAtrum4838Hace 4 años1
Ve al panel de control de Nvidia o a la contraparte de AMD y activa la sincronización vertical y el triple buffering, también instalate el GeDoSaTo. A mi me sirvió y aparte de poder jugar en Full HD haciendo esas cosas me mejoraron los FPS, me siguen fluctuando pero no de una manera tan exagerada como al principio.
http://blog.metaclassofnil.com/?p=624
ApothenG20Hace 4 años2
He probado lo que me has dicho y me va incluso peor 

Tampoco sé porqué me funciona de esta manera...
Creo que con el PC que tengo debería funcionar bien.

Aún asi gracias por la ayuda  
Ziruss1850
Expulsado
Hace 4 años3
Estoy igual que tu..cuando inicio el juego empieza a darme saltos la imagen..tanto en videos ,como en los menús y durante la partida.No se que probarVaya fallo no?
Alguien ha dado con la solución?
Cumplo sobradamente todos los requisitos.
EDITADO EL 12-10-2014 / 01:28 (EDITADO 2 VECES)
Erks786Hace 4 años4
http://gyazo.com/7c72540c9f665acc2d85cba74b452682

Si lo tenéis así mas el GeDoSaTo actualizado os tiene que tirar bien por ****** a mi los saltos también me los hacia, con las 2 cosas puestas vas tirando de alt+tabulador y al final tira bien, una vez se arregla no vuelve a suceder.

http://blog.metaclassofnil.com/?page_id=582

Edito:
Ami me va bien como se puede ver en el vídeo, (se ve mejor pero el yt baja calidad)
EDITADO EL 12-10-2014 / 02:56 (EDITADO 3 VECES)
KostusAtrum4838Hace 4 años5
@ApothenG
Mostrar cita
He probado lo que me has dicho y me va incluso peor Tampoco sé porqué me funciona de esta manera... Creo que con el PC que tengo debería funcionar bien. Aún asi gracias por la ayuda
Olvidé decirte una cosa, si tienes una grafica Nvidia en el Panel de Control de Nvidia vete a Control de Energía y elige Máximo Rendimiento Preferido. Debido a la mala optimización del juego si no eliges eso el juego no se aprovecha del todo del procesador gráfico (hay gente en los foros de Steam diciendo que no pasa de 32% de uso de la GPU) con lo cual se provoca Stuttering y más bajones de FPS.
Ziruss1850
Expulsado
Hace 4 años6
Solucionado el problema...solo había que enchufar un mando al pc y los lagazos desaparecen..juas 
ApothenG20Hace 4 años7
Pues si es así a comprarse un mando :/

Gracias por contestar
EDITADO EL 12-10-2014 / 19:36 (EDITADO 1 VEZ)
KostusAtrum4838Hace 4 años8
@Ziruss
Mostrar cita
Solucionado el problema...solo había que enchufar un mando al pc y los lagazos desaparecen..juas
Lo del mando lo vi en el foro de Steam, lo probé y no me funcionó. Sigo sufriendo algunos bajones de FPS en las batallas sobre todo. Supongo que solo funcionará quizá con mandos conocidos como el de la Xbox o el de la PS3, el que yo tengo es un Saitek del año de la pera, aunque el juego me lo detecta y tal.
EDITADO EL 13-10-2014 / 01:25 (EDITADO 2 VECES)
Responder / Comentar
Subir
Foros > Final Fantasy XIII > Problema con el juego

Hay 8 respuestas en Problema con el juego, del foro de Final Fantasy XIII. Último comentario hace 4 años.