Usuario anónimo
Iniciar sesión | Regístrate gratis
Duskers
Duskers
Fecha de lanzamiento: 18 de mayo de 2016
 · Plataforma
PCMacLinux

Requisitos de Duskers

Los requisitos de Duskers en su versión para Mac por fin han sido desvelados. A continuación os dejamos los requisitos mínimos del videojuego de Misfits Attic. para jugarlo en Mac:

Requisitos mínimos:

  • Sistema operativo: Mac OS X 10.8+
  • Procesador: SSE2
  • Almacenamiento: 200 MB de espacio disponible

Requisitos recomendados:

Desconocidos
Ficha técnica
Nombre:
Duskers
Fecha de lanzamiento:
18 de mayo de 2016
Plataforma:
Mac
También disponible para:
PC  Linux
Género:
Estrategia (Ciencia ficción)
Número de jugadores:
1
Desarrollador:
Misfits Attic.
Distribuidor:
Misfits Attic.
Idioma:
Textos: Inglés
Edad recomendada (PEGI):
A la espera de clasificación
Enlaces:
http://duskers.misfits-attic.com/
Media
Imágenes (12)
DuskersDuskersDuskers
Más imágenes
Suscríbete a nuestra newsletter:

Recibe un recopilatorio diario y/o semanal de las noticias publicadas:


Diaria (Recibe todas las noticias publicadas en las últimas 24h para no perderte nada)

Semanal (Recibe cada viernes las 10 mejores noticias publicadas desde el último viernes a modo resumen)


No es spam. No compartiremos su correo electrónico. Puede darse de baja en cualquier momento.