Usuario anónimo
Iniciar sesión | Regístrate gratis
Cities: Skylines - Parklife
Cities: Skylines - Parklife
Expansión · Fecha de lanzamiento: 24 de mayo de 2018
 · Plataforma
PCMacLinux

Requisitos de Cities Skylines - Parklife

Los requisitos de Cities Skylines - Parklife en su versión para Mac por fin han sido desvelados. A continuación os dejamos los requisitos mínimos y recomendados del videojuego de Paradox Interactive para jugarlo en Mac:

Requisitos mínimos:

  • Sistema operativo: OS X 10.9 (64-bit)
  • Procesador: Intel Core 2 Duo, 3.0GHz
  • Memoria: 4 GB de RAM
  • Gráficos: nVIDIA GeForce GTX 260, 512 MB o ATI Radeon HD 5670, 512 MB de vRAM - No se ejecuta en placas gráficas de Intel
  • Red: Conexión de banda ancha a Internet
  • Almacenamiento: 4 GB de espacio disponible

Requisitos recomendados:

  • Sistema operativo: OS X 10.10 (64-bit)
  • Procesador: Intel Core i5-3470, 3.20GHz
  • Memoria: 6 GB de RAM
  • Gráficos: nVIDIA GeForce GTX 660, 2 GB o AMD Radeon HD 7870, 2 GB de vRAM
  • Red: Conexión de banda ancha a Internet
  • Almacenamiento: 4 GB de espacio disponible
Ficha técnica
Nombre:
Cities: Skylines - Parklife
Tipo:
Expansión de Cities: Skylines (requerido)
Fecha de lanzamiento:
24 de mayo de 2018
Plataforma:
Mac
También disponible para:
PC  Linux
Género:
Estrategia, City-builder (Moderno)
Número de jugadores:
1
Duración estimada:
Incalculable
Desarrollador:
Colossal Order
Distribuidor:
Paradox Interactive
Idioma:
Textos: Español
Edad recomendada (PEGI):
Enlaces:
http://www.citiesskylines.com/
Media
Videos (1)
Tráiler de anuncio de Cities: Skylines - Parklife
0:44
Tráiler de anuncio de Cities: Skylines - Parklife18 de abril, 2018
Imágenes (8)
Cities: Skylines - ParklifeCities: Skylines - ParklifeCities: Skylines - Parklife
Más videos  |  Más imágenes